Celulares Android antigos podem ter problemas com sites seguros em 2021

0 Просмотры
Издатель
Smartphones Android com versões antigas do sistema operacional podem ter problemas para acessar sites seguros a partir de setembro de 2021. Isso porque o acordo entre a Let’s Encrypt e a IdenTrust vai chegar ao fim. Modelos com versões anteriores à devem ser atingidos.

Conexões seguras a sites ou serviços dependem de certificados de segurança, que são emitidos por autoridades de certificação como a Let’s Encrypt e a IdenTrust. Essas empresas assinam as operações com seu certificado raiz.

Quando o sistema do aparelho não reconhece esse certificado raiz nativamente, as conexões seguras a sites que os usam falham. Segundo o Android Police, o certificado raiz da Let’s Encrypt é usado em 30% dos sites seguros na web. Um acordo com a IdenTrust garantir que essas páginas fossem acessadas pelos aparelhos com versões antigas do sistema.

A lista de certificados reconhecidos pelo Android só pode ser modificada com uma atualização, o que não é uma opção para muitos aparelhos antigos. De acordo com a Let’s Encrypt, 33,8% dos smartphones Android em uso têm versões do sistema operacional anteriores à

Uma solução temporária é usar o navegador Firefox, que tem sua própria base de certificados e funciona em qualquer versão do Android superior à Já os apps que usam o navegador do sistema para exibir conteúdo vão deixar de funcionar. A solução definitiva é trocar o smartphone por um que tenha a versão mais recente do Android.

#OlharDigital
Категория
Приключения онлайн
Комментариев нет.
Яндекс.Метрика